Site Update - Issues Thread

Discussion in 'Feedback and Suggestions' started by MattW, Aug 2, 2019.

  1. Life Warrior International Coach

    Life Warrior
    Fantasy Cricket Team RCB... CSK India
    AKA:
    Dikshansh
    Joined:
    Nov 3, 2017
    National Team:
    Domestic Team:
    RC BANGLORE
    Location:
    India
    @RUDI
    upload_2019-11-14_13-22-9.png
    My cursor is on Last Post in FC Game Request thread by ABDULLAH.
    I'm not able to click that link but after refreshing it fixes.
    DON'T KNOW WHY??
     
  2. RUDI Administrator

    RUDI
    Admin PlanetCricket Award Winner
    Joined:
    Apr 7, 2014
    Seem to working fine using Google Chrome. Perhaps try a different browser.
     
    Life Warrior said thanks for this.
  3. asprin Staff Member

    asprin
    Moderator Sportsbookie Lannisters
    AKA:
    noobards
    Joined:
    Sep 3, 2012
    National Team:
    Location:
    Hyderabad, India
    Is the "Image" icon functionality broken?

    (1) I click on the icon
    one.PNG

    (2) I enter the URL and click "Insert"
    two.PNG

    (3) The outcome is as shown below
    three.PNG


    Windows 10
    Firefox 71.0
     
  4. PresidentEvil You-Know-Who

    PresidentEvil
    RCB... The Amigos India
    Joined:
    Apr 1, 2014
    National Team:
    Domestic Team:
    Royal Challengers Bangalore
  5. asprin Staff Member

    asprin
    Moderator Sportsbookie Lannisters
    AKA:
    noobards
    Joined:
    Sep 3, 2012
    National Team:
    Location:
    Hyderabad, India
    Nice little UI addition there
    upload_2020-1-6_19-37-31.png
    Don't think I've ever noticed the mini-medal icon before.
     
    AHP28, GAMER GO and zimrahil thanked this.
  6. CerealKiller Staff Member

    CerealKiller
    Moderator Sportsbookie Fantasy Cricket Team PAK... Sons of Pitches PlanetCricket Award Winner Islamabad
    AKA:
    talahayat
    Joined:
    Apr 26, 2015
    National Team:
    Domestic Team:
    Islamabad United (cricket), Juventus (football)
    Location:
    Lahore, Pakistan
    Just noticed this small issue. When i post a profile post, my username shows up pink, but when someone else posts a visitor message, it shows up blue. However when opening the visitor message, it shows up pink. @RUDI @MattW @User2010

    Screenshot_20200117-204436_Chrome.jpg Screenshot_20200117-204443_Chrome.jpg
     

Share This Page